The Anything Drawrings Board
Test! - by ethermonkey, Shunt
- by ethermonkey, Shunt - 3/26/2018 - 9:13:38 am
Time: 11 mins 55 secs
Collaborative drawing open to ethermonkey, Shunt, wildarethehorses
ethermonkey 3/26/2018 - 9:13:58 am
Please ignore.
ds 3/26/2018 - 12:07:34 pm
I shant! Good to see you!
ethermonkey 3/28/2018 - 8:33:05 am
And you, too, good sir! Thanks for the watery workaround.
straaagqsd - by Shunt
- by Shunt - 3/25/2018 - 9:31:41 am
Time: 2 mins 39 secs
Let's collab, to celebrate 10E! - by Shunt, The Angry Flagman, ds, ethermonkey
Let's collab, to celebrate 10E!
- by Shunt, The Angry Flagman, ds, ethermonkey - 3/24/2018 - 5:22:50 am
Time: 17 mins 2 secs
Collaborative drawing open to everybody
The Joy Of - by The Angry Flagman
The Joy Of
- by The Angry Flagman - 3/24/2018 - 5:19:45 am
Time: 8 mins 54 secs
The Angry Flagman 3/24/2018 - 5:20:17 am
Bob Ross Hair
Internet Explorer Works for me - by The Angry Flagman
Internet Explorer Works for me
- by The Angry Flagman - 3/24/2018 - 4:53:50 am
Time: 8 mins 43 secs
The Angry Flagman 3/24/2018 - 5:05:20 am
Happy days ahead!
The Angry Flagman 3/24/2018 - 5:09:26 am
Set up a restore point before updating anything.
ds 3/24/2018 - 5:26:28 pm
What version of Java do you have installed Flagman? Just want to get an idea of what works and doesn't. I've been doing my testing with 8u161. Do you know what version update causes it to break?
The Angry Flagman 3/25/2018 - 5:35:21 am
Version 8 Update 161 Build 1.8.0._161-B12
...and I'm all like... - by Shunt
...and I'm all like...
- by Shunt - 3/24/2018 - 1:51:09 am
Time: 6 mins 33 secs
Oh YES!!!! - by Shunt
Oh YES!!!!
- by Shunt - 3/24/2018 - 1:13:45 am
Time: 13 mins 47 secs
Shunt 3/24/2018 - 1:14:09 am
Finally!! Lots of thanks!!
ds 3/24/2018 - 2:11:00 pm
Yay Shunt! I'm glad you've got it working!
Shunt 3/24/2018 - 2:17:58 pm
Me too! I missed this so much! I've had the feeling like "Ooh, I need a draw right now!" so many times! Thanks for fixing this!
Untitled - by ds
- by ds - 3/23/2018 - 2:27:39 pm
Time: 14 mins 39 secs
Collaborative drawing open to everybody
ds 3/23/2018 - 2:27:52 pm
ds 3/23/2018 - 2:49:19 pm
Ok, I feel like I can say that saving with Waterfox now works. Old browsers should still work, but I haven't tested this yet.
ds 3/23/2018 - 3:27:22 pm
Can confirm that it still works with my old XP/IE6 machine.

I think Shi Painter on the other board will not work. I'll fix that next.
ds 3/23/2018 - 5:16:39 pm
Shi Painter appears to be working.
ds 3/23/2018 - 10:46:52 pm
Can also confirm that the applet will work with Internet Explorer 11 under Windows 10. It will NOT work with Edge. You will need to go into IE's Tools->Manage add-Ons menu (hit alt in IE to bring up menubar) and from there make sure that the Java related entries are set to Enabled. The Java security exceptions in the Java control panel will also have to be set. See my instructions a few posts down.
ds 3/23/2018 - 11:18:45 pm
Palemoon (another Firefox fork) also works. Basically the same set up instructions as with Waterfox. If you liked the interface of older 3.x versions of Firefox, you might like Palemoon better.
Shunt 3/24/2018 - 1:15:54 am
Thanks ds!!! Big hug!!
Shunt 3/24/2018 - 1:16:32 am
^ ... the Yanbuman too of course!
Untitled - by ds
- by ds - 3/22/2018 - 11:32:30 pm
Time: 3 mins 21 secs
ds 3/22/2018 - 11:37:46 pm
Hey everyone,
Working with Yanbu to hopefully get the applet saving. Things might be a little extra broken for a bit. Right now you can save with Waterfox, and the drawing will show here, but the add a title page isn't working correctly.
ds 3/22/2018 - 11:51:18 pm
(draws could get lost, proceed with caution)
Untitled - by ds
- by ds - 3/22/2018 - 11:14:59 pm
Time: 34 secs
No, I'm not moving - by The Angry Flagman
No, I'm not moving
- by The Angry Flagman - 3/18/2018 - 1:49:04 pm
Time: 16 mins 30 secs
ds 3/18/2018 - 10:51:20 pm
Raisin' it up, waxin' it down.
FailedSquare 3/19/2018 - 2:06:22 am
This speaks to me.
Shunt 3/19/2018 - 10:51:29 am
Sorry to put this here:

Drawing in Waterfox does actually work. So does saving your draw, although it looks like the applet is freezing.
The thumbnail doesn't get saved.

Yesterday I made a few draws: one of them is here:

Must be some control thing which causes draws to be blocked when there's no thumbnail or something.

Latest draws can be found inside this directory;O=D
The Angry Flagman 3/19/2018 - 3:58:32 pm
Whatever you do don't update your Java. If you do it wont work with Water Fox. I made that mistake.
ds 3/19/2018 - 4:47:21 pm
Hey Yanbu! Do you still use the same gmail? I have an idea or two for fixing this...
yanbu 3/20/2018 - 11:29:06 am
hey @ds - yes, yanbuster account!
Untitled - by tthunderdan
- by tthunderdan - 3/16/2018 - 10:12:43 am
Time: 1 hr 7 mins 1 secs
tthunderdan 3/16/2018 - 10:13:01 am
The Angry Flagman 3/17/2018 - 11:47:36 am
Yeah, Now were thinking spring.
Shunt 3/24/2018 - 4:55:34 pm
Nice b00b job
tthunderdan 3/29/2018 - 5:49:58 pm n Stormy...
tthunderdan 3/29/2018 - 7:31:07 pm
these i mages transfer so nice, i get a kick outta sharing them on fb...i got one to fit almost every situation ha
Enough Already - by The Angry Flagman
Enough Already
- by The Angry Flagman - 3/15/2018 - 4:23:20 pm
Time: 25 mins 22 secs
The Angry Flagman 3/15/2018 - 4:24:29 pm
I'm about sick of this snow crap. It needs to end.
Untitled - by tthunderdan
- by tthunderdan - 3/14/2018 - 1:16:43 am
Time: 28 mins 1 secs
tthunderdan 3/14/2018 - 1:16:50 am
tthunderdan 3/14/2018 - 1:17:27 am
...trying to 'break' the slump...
ds 3/14/2018 - 2:24:07 pm
I finally got around to trying Waterfox myself. It seems to work, at least enough to run the drawr applet. I haven't tried posting. Here's some instructions for y'all:

I hope it works for other folks.
yanbu 3/17/2018 - 6:44:47 am
@tthunderdan - I know, I have been feeling this too, I have a project proposal written for a site redesign. I'm working on it and will update with more info once I can figure out expenses.

@ds holy cow, thank you! I will put this on the main page for instructions in the meantime, that is super kind of you to share and glad you found a current workaround.
tthunderdan 3/17/2018 - 10:44:33 am
...I was refering to my creative slump, I do have to go thru a few warnings, but can still draw...
The Angry Flagman 3/17/2018 - 11:52:16 am
I tried Water Fox. It worked once but froze when I tried to save my drawing. Now it wont let me access the drawing board. I get the same blank screen I get normally. Tried uninstalling a few times but now it wont run any thing Java. Have to go the Linux disc method. It takes about 20 minutes to get set up to draw.
Shunt 3/18/2018 - 3:28:55 pm
I can draw, but it won't save. Strange :(
The Angry Flagman 3/18/2018 - 3:52:04 pm
Same thing happened to me. When I tried to reload Waterfox I got a message that Java was no longer supported by Firefox or Waterfox. I resorted back to using a Linux load up disc. Linux uses something called Iced Tea web to run Java. Don't know if it will work on windows.
ds 3/18/2018 - 5:37:30 pm
There's probably some other Java security setting that's keeping it from saving the draw correctly. Next time I have a free moment I'll give it a peek.
Untitled - by The Angry Flagman
- by The Angry Flagman - 1/20/2018 - 2:17:32 pm
Time: 12 mins 47 secs
Rene Gonzales 1/22/2018 - 8:02:08 am
Hold on Mr. Flagman. I just read that you have to run linux in order to draw here. I am able to draw on Windows 8.1. I had to change some settings on Java. I would love to help figure this out.
The Angry Flagman 1/22/2018 - 3:51:38 pm
I ended up with windows 10 installed on my laptop one night while I slept. What I have to do is put my Linux Mint 17 disc in the drive and restart my computer. It will run a demo of Linux on restart. I can use Fire Fox on the demo to draw. It takes about 20-40 minutes to set up each time. I thought of installing Linux but I like listening to music and Linux doesn't playback music all that well. I also have a bunch of games on Steam that are windows based and wont run on Linux. To make matters worse now that "Net neutrality" got repealed, Spectrum has slowed my internet down a bit. I think Microsoft and Spectrum are I cahoots.
For Rene Gonzales - by The Angry Flagman
For Rene Gonzales
- by The Angry Flagman - 1/20/2018 - 12:41:55 pm
Time: 21 mins 9 secs
The Angry Flagman 1/20/2018 - 12:53:14 pm
Hang in there. We all can use a life ring once in a while. Let art be yours.
Rene Gonzales 1/22/2018 - 7:59:13 am
You just hit me with a wave of love. I told my Mother and sister about my feelings towards Men yesterday. They are supportive which made me cry after 20 years of blocking my emotions. You have to realize that my Mother is 57 and is super religious. I guess my love and good actions overwhelmed their fear of homosexuality. I feel so much lighter now. I want to draw something soon. Thanks.
The Angry Flagman 1/22/2018 - 4:05:12 pm
Glad everything worked out. My mother is 70 and super religious as well. She just asked me to sigh her health care proxy. Nothing hits you square in the soul like having to sign a parents D.N.R. My mother used to draw here under the name En-tity.
Shunt 1/26/2018 - 5:59:41 am
Good to read this Rene!
Untitled - by The Angry Flagman
- by The Angry Flagman - 10/22/2017 - 3:56:28 pm
Time: 21 mins 
The Angry Flagman 10/22/2017 - 4:00:02 pm
Wanted to draw my Harley and this is what I ended up with. I'm a bit rusty.
tthunderdan 10/30/2017 - 1:15:34 am
angry, I graduated from the 400s...check out my youtube...
The Angry Flagman 10/30/2017 - 4:10:35 pm
Sweet ride then old Kz's are. That there is a powerful fun bike you have there. I still have my old Kz440Ltd I'm trying to get around to restoring. I'm currently riding a 2012 Police Electra Glide. I see you are also running a street sweeper. The city bought a new Global M3. It's absolute garbage. Doesn't pick anything up. Just pushes the dirt along the road and leaves a smear of dirt out the back of the machine. Global has looked at it several time and cant figure out why it wont work.
tthunderdan 11/2/2017 - 7:24:10 pm
you outta see some of the choongies i pick up with the tymco, i follow a road milling machine on some jobs...big chunks of asphalt...
tthunderdan 11/9/2017 - 12:33:09 pm
...and angry, if you need any help with that KZ400, don't hesitate to go to and register at of kz gurus there and helpful fellows...
The Angry Flagman 11/12/2017 - 10:02:21 am
Yeah, Ill have to check them out. I would like to find the stock exhaust for it. Maybe replace the cam chain. I just put the Harley up for the long winters nap. Real fun trying to stuff 4 motorcycles in a 12x12 shed along with a snowblower.
Shunt 1/16/2018 - 2:54:39 pm
Hey everybody... How are things? I miss drawing!!
yanbu 1/17/2018 - 6:21:57 pm
hey shunt, I started some work on a solution for drawing today, and some plans for an upgrade to the entire site. it's crazy how time can slip away...
The Angry Flagman 1/18/2018 - 8:03:33 am
I am still here.
Rene Gonzales 1/19/2018 - 8:05:25 am
Hey Mr.Flagman. It is so nice to finally see some kind of movement around here. I don't want this wonderful website to dissapear. Could you draw something for us so we can feel some hope. I'm going through a tough time with an internal battle to come out of the closet by letting my family know my feelings. I want you to know that your drawings make me happy and that you are a good person.
The Angry Flagman 1/20/2018 - 8:47:35 am
I see what I can do. My Linux disc wouldn't boot up the other day.
ds 1/24/2018 - 12:08:43 pm
I haven't personally tried it but Waterfox (a Firefox fork) still supports NPAPI plugins. That should mean that the Java plugin would work with it. Maybe worth a try?
Shunt 1/26/2018 - 5:47:09 am
It would be so nice if drawing would be possible again, I miss that!
Shunt 1/26/2018 - 6:00:34 am
I'm logged in via Waterfox now. Still I get warnings for oekaki not being safe. Dammit.
Old phone runnng BOINC 24/7 - by Rene Gonzales
Old phone runnng BOINC 24/7
- by Rene Gonzales - 7/23/2017 - 2:59:03 pm
Time: 1 hr 17 mins 13 secs
Rene Gonzales 7/23/2017 - 3:07:24 pm
People change. Things come and go. 10EASTERN is still here. Drew my old Samsung Mega phone which is now being used to help the Berkeley "BOINC" project which I have been donating to since 1999. A great way to get some use of old phones /tablets/ or notebooks. I have "Crazy Mad" hope that we will find solutions and cures to worldwide ailments. Running mostly The World Community Grid and some Rosetta@home. My Seti@home contribution has gone way down the past 2 years.
yanbu 7/24/2017 - 6:49:21 am
hey rene! welcome back! :-) that is really cool, I recall using one old PC I had to help with a similar cause years back. I just checked out the BOINC page at Berkely, there are a lot of projects there. nice to see a draw from you!
Shunt 9/7/2017 - 5:10:29 am
Over a month... No drawr... aarrghhh
yanbu 9/20/2017 - 2:48:39 pm
Hey Shunt, I am looking into solutions for keeping this version of Oekaki alive, it's getting more and more difficult though! More on this soon...
Shunt 9/29/2017 - 3:08:13 pm
Great Yanbu, meanwhile, could it be possible to upload drawings from the user's harddisks, with some system checking if they are 300 × 300 and .png ?

That way I could use ms paint... It's not the same I know
Shunt 9/29/2017 - 3:20:51 pm
Or... maybe check how this is done:
Untitled - by tthunderdan
- by tthunderdan - 7/23/2017 - 5:13:50 am
Time: 24 mins 1 secs
tthunderdan 7/23/2017 - 5:13:57 am
z - by espcomix
- by espcomix - 7/21/2017 - 11:45:05 pm
Time: 27 mins 40 secs
Squiggle Me - by gerold blankface
Squiggle Me
- by gerold blankface - 7/7/2017 - 10:54:32 am
Time: 9 mins 41 secs
Shunt 7/19/2017 - 12:15:51 pm
Planning to set up an old pc with WXP so I can finally draw again. I miss this :(
gerold blankface 7/20/2017 - 8:29:22 am
Shunt: you can download a copy of virtualbox. it is free. there are also pre-made windows xp virtualbox files (under 500mb) you can grab from the web or bit-torrent also for free. I've used them before, they work really well!
Shunt 7/22/2017 - 10:51:27 am
ah ok, let's have a look at that!
Shunt 7/25/2017 - 12:18:28 pm
it didn't work out, I'm not good at modifying pc's too...

I've got an old case here with W8 installed, this should work?
I have to keep an machine with an old OS anyways to save my old works anyway sooooo...
Shunt 7/25/2017 - 12:18:50 pm
a* machine dammit Shunt
Dragon's Lair - by gerold blankface
Dragon's Lair
- by gerold blankface - 7/6/2017 - 7:47:20 am
Time: 26 mins 42 secs
gerold blankface 7/6/2017 - 7:47:41 am
This was the first 50 cent game i ever played... I thin Star Wars was second.
yanbu 7/7/2017 - 5:26:55 am
this is great! :-) I was terrible at this game growing up, but later got the stupid DVD version where you could play with your remote and ended up getting pretty good at it. now I have it on my emulator setup, along with all the other ones like space ace etc. yeah I think this was the first 50 cent game I played too. I knew a kid who was awesome at it growing up and would watch him blast through screens with no problem and give me tips, but when I'd try my timing was shit, haha
gerold blankface 7/7/2017 - 8:02:45 am
Ha! yeah, I built a full-standing arcade cabinet with MAME for most of my games. I use Daphne to play this and other laser-disc-based games now, but the "hint flash" that is supposed to show what door or direction to go doesn't show up for some reason. It makes it so much harder.
The Angry Flagman 7/7/2017 - 7:27:08 pm
I used to kick ass at Space Ace. I always thought Kimberly was a bitch. Poor Dirk doesn't know that Daphne is mildly retarded...or maybe he does...good for him. Nice chap that Dirk is. Very giving. I also remember playing Cliff Hanger. The ending always puzzled me. Did they die and are now in heaven or did they survive and make it to shore? Dragons Lair 2 was a bit harder. I had it on dvd. I just enjoyed watching the play through. The Mozart stage was the best. Thayers Quest had an interesting set up. It was the first arcade game to let you save your progress. Hell, it had a keyboard instead of a joystick. That was some fancy sh!t back im them days. They there was Astron Belt and Fire Fox (based on the movie). Not only did you pay 50 cents to play...It was timed! Holy crap, 50 cents for 90 seconds of game play unless you coughed up another 50 cents. Both very stupid games.
gerold blankface 7/18/2017 - 8:50:40 am
I recall playing a port of Dragon's Lair on a friends commodore computer (remember those?!!).. wasn't bad actually... I didn't remember the damsel in Space Ace being "Daphne".. I guess that is why they named the emulator I use "Daphne". I sucked at all of these games, but I was very attracted to the drawing style of them (I really liked the style of Don Bluth).
weird doodle - by espcomix
weird doodle
- by espcomix - 6/28/2017 - 6:40:22 pm
Time: 43 mins 45 secs
Collaborative drawing open to everybody
Shunt 7/1/2017 - 2:42:23 pm
Aarghh! I can't draw no more dammmmmittttt :(
The Angry Flagman 7/4/2017 - 1:51:29 pm
Hey Shunt, Buy yourself a copy of the latest Linux Mint CD. You just pop it in your computer and run it off the disk. No need to install. It lets you test the program before you install it. You have a working web browser that bypasses all that Windows 10 crap. Takes a bit to load up but it will give you your fix.
Shunt 7/4/2017 - 3:45:39 pm
Oh really?? That'd be great!!!
The Angry Flagman 7/5/2017 - 3:08:13 pm
Check Amazon. That's where I got mine. You can download it for free and load it on a thumb drive. I prefer the cd.
gerold blankface 7/7/2017 - 9:11:49 am
This dude looks confident. And he's not amused with your shit.Leave your waffle in the community toaster and he'll Shaolin your butt.

hey, i looked into a hosted browser solution(we'd all access it via a frame in a virtual machine), but they want $100 a month (for all of us). We should apply for a grant from the arts & Endowment dept!
espcomix 7/18/2017 - 12:59:15 pm
you can download it hear and burn a disk
Hey Blinkin - by gerold blankface
Hey Blinkin
- by gerold blankface - 6/27/2017 - 9:23:22 am
Time: 16 mins 10 secs
gerold blankface 6/27/2017 - 9:30:35 am
Four Score and Seven Years ago, our 10Eastern Forefathers set forth a new principle: That all drawings are created equal.
Shunt 6/28/2017 - 9:26:38 am
Oh man these things make me even want to draw more
espcomix 6/28/2017 - 6:44:49 pm
Erasor Head - by gerold blankface
Erasor Head
- by gerold blankface - 6/26/2017 - 12:51:26 pm
Time: 11 mins 18 secs
gerold blankface 6/26/2017 - 12:51:46 pm
via Squiggles
Shunt 6/26/2017 - 1:11:21 pm
espcomix 6/26/2017 - 6:27:43 pm
espcomix 6/26/2017 - 7:15:37 pm
cool style
fatribz 4/6/2020 - 8:06:16 pm
Currently online: 0 members and 5 guests
TOTAL 2.525915145874